Note, starting from tomorrow this cellphone can’t use WhatsApp

PROKALTENG.CO-Starting tomorrow, January 1, 2021 some smartphone devices will lose the ability to run the instant messaging application that supports end-to-end encryption, WhatsApp.

According to the Gizchina report, WhatsApp will stop working on some smartphones, which will affect Android and iOS devices. This limitation will affect older Android smartphones running Android versions below 4.0.3, as well as iPhones running iOS versions below 9. The same happened last year when Facebook stopped supporting devices running iOS 8 and Android 2.3.7.

In order not to lose access to WhatsApp, users must update their smartphone to version

Newer Android, or maybe buying a newer device. As for iPhone owners, Apple’s old phones got updates faster and “lived” longer than those

its competitor, Android.

However, iPhone 4 and older devices no longer get updates to newer versions of iOS. Meanwhile, WhatsApp is finally starting to pilot voice and video calling tours on the WhatsApp web and desktop beta app.

This means that iPhone variants that are not running iOS 9 or later and Android devices at least version 4.0.3 or Ice Cream Sandwich will no longer be able to open or operate the latest WhatsApp application. This means that older iPhone models such as the iPhone 4 will not be able to access WhatsApp. The reason is, the iPhone 4 variant can no longer update to iOS 9.

However the iPhone 4S, iPhone 5, iPhone 5S, iPhone 6, and iPhone 6S were all released before iOS 9. However owners can still update to the iOS 9 operating system if they haven’t already.

The WhatsApp mobile app on Android and iOS has had a tour of voice and video calls since 2015 and 2016. Since then its popularity has increased, and earlier this year Whatsapp hit the 2 billion mark. Whatsapp is the leader in instant messaging apps with 44 percent market share, and in second place Facebook Messenger with 35 percent.

Here’s a list of iPhone and Android phones that can’t use the latest version of WhatsApp starting January 1, 2021:

1. Apple iPhone 1-4

2. Samsung Galaxy S2

3. HTC Desire

3. LG Optimus Black

4. Motorola Droid Razr

5. All Android phones released before 2010

List of phones that need to update to iOS 9 (for iPhone) or Android OS 4.0.3:

1. Apple iPhone 4S

2. iPhone 5

3. iPhone 5S

4. iPhone 6

5. iPhone 6S

6. Samsung Galaxy S3 and newer

7. Samsung Galaxy Note

8. HTC Sensation

9. HTC Thunderbolt

10. LG Lucid

11. Motorola Droid 4

12. Sony Xperia Pro and newer

.

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.