WhatsApp to Stop Supporting Android 4.1 and Earlier Versions

WhatsApp to Stop Supporting Android 4.1 and Earlier Versions

The “WhatsApp” application announced that, as of next October 24, it will stop supporting devices running the “Android 4.1” operating system or earlier versions, according to the “Russia Today” agency.

WhatsApp periodically updates the list of supported devices, and according to the company, these changes are made to ensure the security and performance of its services, and old versions do not have the necessary features to provide an ideal experience for its users.

The company says that when choosing which devices to end support for, it will take into account the oldest operating system with the smallest user base, and whether these devices can run the application without problems.

In addition, by stopping support for older versions, WhatsApp ensures that it will be able to focus on developing new features and updates for the latest versions of operating systems.

The popular messaging application will continue to support smartphones running Android 5.1 and later.

At the same time, WhatsApp will maintain its support for iPhone devices running iOS 12 and later, in addition to KaiOS 2.5.0 and later.

The smartphones that will be affected by stopping WhatsApp support include the following:

Nexus 7، Samsung Galaxy Note 2، HTC One، Sony Xperia Z، LG Optimus G Pro، Samsung Galaxy S2، Samsung Galaxy Nexus، HTC Sensation، Motorola Droid Razr، Sony Xperia S2، Motorola Xoom، Samsung Galaxy Tab 10.1، Asus Eee Pad Transformer، Acer Iconia Tab A5003، Samsung Galaxy S، HTC Desire HD، LG Optimus 2X، وSony Ericsson Xperia Arc3.

Technology, WhatsApp, social networks

Read more:  Ishin remake-je "Steam Deck verified"

Read more in: Miscellaneous and Society

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Recent News

Editor's Pick