As of November 1, a number of iPhone series cannot use WhatsApp

Jakarta: WhatsApp is a very reliable and widely used messaging application, so when WhatsApp was down some time ago this became a big problem.

However, to experience the latest features available, users must have a device that supports the application update.

WhatsApp some time ago released an announcement that they would focus on developing a better service. So they will start to stop support or provide updates for devices that are still using the old operating system.

How do you feel about this article?

iPhone is no exception, WhatsApp states that if the iPhone is still using the old operating system, as of November 1, 2021, the WhatsApp application in it will no longer be able to be used.

This information needs to be noted because you don’t want to rush to not be able to use WhatsApp before making a backup. You also have to start checking again, the iPhone device that is used can still get the operating system update or not.

WhatsApp said that iPhones with operating systems under iOS 10 or earlier will be included in the list of iPhones that cannot use WhatsApp or are blocked.

Medcom.id has compiled a list of iPhones that cannot use WhatsApp as of November 1, 2021, including the iPhone 3G, iPhone 3GS, iPhone 4, and iPhone 4S. However, there are also several iPhone series that can survive when updating to the iOS 10 operating system.

Some of the older iPhone series that are still receiving updates to iOS 10 are iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, and iPhone SE. So the owner of the iPhone series, don’t forget to update the operating system to iOS 10 before November 1, 2021.

(MMI)

.

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Trending